Hemos hablado mucho sobre las fallas de seguridad que tiene Adobe Flash Player y de por qué esta herramienta está quedando en el pasado. Pues desde hace algunos días han salido una enorme cantidad de rumores que indicaban que existe una vulnerabilidad crítica en Adobe Flash, y ahora desde su sitio oficial, el equipo de Adobe lo ha confirmado. Esta vulnerabilidad esta en varias versiones y afecta por igual a usuarios de Windows, Mac y Linux.

Esta vulnerabilidad es extremadamente peligrosa, ya que se puede usar para que un hacker tome el control de nuestro sistema de forma remota. ¿Pero cuáles son las versiones que tienen la falla? Si tienes la versión 19.0.0.207 o cualquiera anterior, tu versión no es segura.

vulnerabilidad en adobe flash playerEl mismo sistema de calificación de amenazas de Adobe ha identificado esta amenaza de vulnerabilidad como una crítica, y en el peor de los casos puede darle al hacker acceso completo del sistema del usuario, incluso sin que te llegues a enterar. Esto significa que se trata de una falla de seguridad realmente grande, y sin duda alguna la más grande en la historia de Flash Player.

Adobe llamo al exploit CVE-2015-7645 y explico que actualmente está siendo utilizada para vulnerar muchos sistemas, así que la amenaza en es muy real. Pero las cosas no mejoran, ya que hasta el momento no existe ningún parche para la versión de flash, así que hay una enorme cantidad de equipos que están expuestos. Lo único que se puede hacer es desinstalar todas las versiones de Flash Player que tengamos en nuestro equipo hasta que se lance una nueva versión, lo cual parece que será el lunes 19 de octubre.

Por esta razón es que Mozilla y muchos navegadores y compañías ya no se fían de la herramienta de Adobe para hacer nada, y aunque hoy en día aún se usa en muchos sitios (especialmente con contenido multimedia), no dudo que en unos años deje de existir en su totalidad.

Compartir