Aunque tal vez no lo creas, aún hay algunos usuarios que no hay actualizado sus smartphones con versiones antiguas de Android, como sería el caso de la versión Froyo, la cual dejara de funcionar con Android.

Así es, oficialmente se ha anunciado que Whatsapp dejara de funcionar en las versiones de Android 2.1 Eclair y Android 2.2 Froyo, versiones del sistema operativo Android que se usaban hace cinco años. Esta suspensión del servicio en estas versiones comenzara hasta el 31 de diciembre de este 2016, así que los usuarios que tengan dispositivos con estas versiones tienen el tiempo suficiente para comprarse un nuevo terminal.

whatsapp dejara de funcionar en versiones antiguas de android

Hace algunos meses ya se había revelado que las aplicaciones tenían intenciones de suspender el soporte en dichas versiones, pero ahora se ha confirmado oficialmente que esto estará sucediendo a final de año.

¿Por qué hacer esto? En realidad las razones son muy obvias, empezando por el hecho de que las nuevas características y opciones que ofrecerá la aplicación no podrán funcionar con dichas versiones.

Recordemos que además de dejar de funcionar en estas versiones también se anunció que Whatsapp dejara de dar soporte a otros sistemas operativos que no son muy usados o que ya no tienen soporte, como sería el caso de BlackBerry OS 10, Symbian S60, Nokia S40 y Windows Phone 7.1.

Si tienes algún dispositivo con cualquiera de estos sistemas operativos móviles tienes aproximadamente medio año para ahorrar para comprarte uno nuevo que tenga soporte para Whatsapp, ya que además de esta aplicación de mensajería instantánea es un hecho que cada vez serán más las aplicaciones que no serán soportas por versiones antiguas de sistemas operativos.